BMW Sport

Forum dyskusyjne fanów marki BMW

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player



Teraz jest 15 listopada 2018, 04:34


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji


Tematy związane z modelami wytworzonymi przed 1990r. prosimy zakładać w dziale Young & Oldtimery



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 9 ] 
Autor Wiadomość
 Tytuł: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 8 listopada 2018, 12:25 
Offline
Poszukaj zanim zapytasz

Posty: 5
Moje BMW: E36
Kod silnika: M50B25NV
Witajcie. Na wstępie chciałbym się przywitać. Pochodzę z okolic Trójmiasta i jeżdżę E36 swapowanym na 2,5M50 NV. Kupiłem wczoraj kabelek do carsofta na RS232 oraz wyjściem OBD1. W opisie mówili że inpa normalnie będzie działać. Zainstalowałem ediabas 6.4.5 oraz z ciekawości tego carsofta 6.14. inpa zainstalowana na STD:OBD ale bez USB tak jak pisali w instrukcji. Przełożyłem w EDIABAS.INI na ADS, oraz uruchomiłem apke ads32 w folderze hardware. Kabelek działa ale raz że nie działa battery i ignition, nic nie czytalo. Odpaliłem carsofta i przeczytał ABS, EWS oraz airbagi. Po tym odpaliłem inpe i zaczęła czytać też moduły ale takie same jak carsofta oraz dalej nie wyświetla się zapłon i bateria. Co tam może być ? Wiem że do tego silnika tylko DIS. Ale bez działającej inpy dis nie zadziała.

Podaję filmik :https://www.youtube.com/watch?v=Ew3LQsSgs4Y

W E46 330ci również nie widzi zapłonu ale da się podłączyć tylko do modułu silnika.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 8 listopada 2018, 19:21 
Offline
Forumowicz
Avatar użytkownika

Posty: 483
Moje BMW: e34,e39
Kod silnika: m50b25v, m54b22
Kolego źle zainstalowałeś inpę, przecież jest tyle tematów. Pod interfejs rs232 instalujesz jako STD:ADS.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 8 listopada 2018, 21:30 
Offline
Poszukaj zanim zapytasz

Posty: 5
Moje BMW: E36
Kod silnika: M50B25NV
Inpa zainstalowana jako ADS, wciąż to samo. Wydaję się że carsoft otwiera jakieś przejście żeby inpa mogła się połączyć.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 8 listopada 2018, 21:54 
Offline
Forumowicz
Avatar użytkownika

Posty: 483
Moje BMW: e34,e39
Kod silnika: m50b25v, m54b22
Ech mój błąd, silnik m50 bez vanosa nie współpracuje z inpą. Tylko Dis kolego ci pozostaje.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 9 listopada 2018, 00:52 
Offline
Poszukaj zanim zapytasz

Posty: 5
Moje BMW: E36
Kod silnika: M50B25NV
DIS już podłączony. Niestety pokazuje "DIAGNOSIS IS NOT OK" Zbyt niskie napięcie. Aku ma 12,19v. Dalej przy ręcznym sprawdzaniu modułów wywala "Control unit has not been found" Wydaję mi się że DIS wymaga zapłonu. I choć zapłon jest uruchomiony to ani dis, ani inpa nie widzi go, tak samo battery, lecz z tym się uporałem wrzucając UBAT=OFF.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 9 listopada 2018, 16:13 
Offline
Forumowicz
Avatar użytkownika

Posty: 483
Moje BMW: e34,e39
Kod silnika: m50b25v, m54b22
Są tylko dwie możliwości, albo masz zły plik ediabas.ini albo twój kabel od carsofta nie współpracuje z inpą a co za tym idzie z disem. Obstawiam na 99% drugą opcję.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 9 listopada 2018, 16:46 
Offline
Poszukaj zanim zapytasz

Posty: 5
Moje BMW: E36
Kod silnika: M50B25NV
Ediabasy wymieniałem z różnych for i na każdym działało. Z tego co pisali na stronie produktu to współpracuje z DISem i ma aktywny zapłon, ale ani E46 ani E36 nie widzi zapłonu. Najchętniej sam bym go dołożył, ale z tego co patrzyłłem w gniazdo OBD2 oraz OBD1 kabel zapłonu jest poprowadzony. Więc naszła mnie myśl że może skopany jest chip XILINX XC9536, na holenderskim forum ktoś pisał że to ogarnął ale tłumacz średnio daje rade z tym tłumaczeniem.
EDIT:
Znalazłem przyczynę, pin 16 niepodłączony w gniazdku ADS. Da się to jakoś dorobić ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 10 listopada 2018, 16:06 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 1574
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d 2003 I 328i
Kod silnika: M47N 210/433
Tak, połącz z 20.

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Inpa działa tylko przy uruchomionym carsofcie
PostNapisane: 10 listopada 2018, 20:09 
Offline
Poszukaj zanim zapytasz

Posty: 5
Moje BMW: E36
Kod silnika: M50B25NV
Z tego co wiem to pin 20 to linia K, Zastanawiam się czy nie podłączyć 16 z 14, zapłon z baterią.
EDIT: z tego co czytałem na bimmerforum koleś kazał podłączyć pin 16 w PACMANIE z piniem 5 w wtyczce DB15. Jest on wolny. Ale dalej nie działa
EDIT: dorobiłem wykrywanie zapłonu. Pin 16 do pinu 6 w db9
Obrazek

EDIT: To nic nie dało. Inpa nie widzi zapłonu.

EDIT: Inpa 3 również nie widzi zapłonu na ADS. Na obydwu nóżkach tranzystora 0,7v, a przed rezystorem na środkowej nóżce 12,55v


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 9 ] 


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 21 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL