BMW Sport

Forum dyskusyjne fanów marki BMW

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player



Teraz jest 14 listopada 2018, 03:08


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji


Tematy związane z modelami wytworzonymi przed 1990r. prosimy zakładać w dziale Young & Oldtimery



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 32 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: [E39] Czy to pompa hamulcowa czy pompa+ servo?
PostNapisane: 31 grudnia 2008, 17:21 
Offline
Poszukaj zanim zapytasz

Posty: 62
Lokalizacja: Wroclaw
Moje BMW: E 39 530D
Witam!

Moje auto praktycznie wogole nie chce hamować, po wciśnięciu hamulca nożnego jest caly czas bardzo twardy i nie reaguje. Prubowałem odpowietrzyć koła, ale hamulec nożny nie chce się poddać i wcisnąc do deski jak to przy odpowietrzaniu i nic to kompletnie nie daje.
Jak zgasiłem samochód to czasami slyszalem jakby cos pracowalo(buczało) w okolicach pompy i dopiero po chwili się wylaczało.Czy to wina pompy hamulcowej, czy pompy+ servo a może czegoś innego?
Pomóżcie jeżeli znacie temat i co o tym myślicie.
Pozdrawiam


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 17:42 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 788
Lokalizacja: Lublin
A jak zgasisz silnik i poczekasz chwilę to też nie możesz ruszyć pedałem?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 17:44 
Offline
Poszukaj zanim zapytasz

Posty: 62
Lokalizacja: Wroclaw
Moje BMW: E 39 530D
Caly czas jest twardy a przy wylaczonym silniku to juz zwlaszcza, poprostu nie chce hamowac co to moze byc?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 17:48 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 788
Lokalizacja: Lublin
No to serwo idzie do naprawy.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 18:00 
Offline
Poszukaj zanim zapytasz

Posty: 62
Lokalizacja: Wroclaw
Moje BMW: E 39 530D
Czy jest jakis problem zeby serwo samemu wymienic? Jaki to jest koszt? Serwo wymienia sie razem z pompa hamulcową, czy same serwo wystarczy?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 18:00 
Offline
Poszukaj zanim zapytasz

Posty: 62
Lokalizacja: Wroclaw
Moje BMW: E 39 530D
Czy jest jakis problem zeby serwo samemu wymienic? Jaki to jest koszt? Serwo wymienia sie razem z pompa hamulcową, czy same serwo wystarczy?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 18:21 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 788
Lokalizacja: Lublin
Czy jest problem? Jeżeli znasz się trochę na mechanice powinieneś sobie poradzić. Można wymienić samo serwo albo serwo z pompą. Za używkę do 300 zł. Zależy od stanu. Ja bym razem z pompą wymienił. Mniej roboty.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 19:50 
Offline
Forumowicz

Posty: 272
Lokalizacja: pomorskie
kolego najpierw zobacz podłączenia przewodu podciśnieniowego i pompę vacuum (może to ona padła)
spróbuj jeszcze na wysokich obrotach może wtedy hamulec zadziała

_________________
zobacz mojÂą niuniĂŞ

http://www.bmw-sport.pl/viewtopic.php?p=344853#344853

Obrazek

przydaÂła Ci siĂŞ moja wypowiedz:)
-kliknij "POMÓG£"


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 31 grudnia 2008, 20:16 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 788
Lokalizacja: Lublin
Myślę że to jednak membrana w serwie. Żeby jednak dokładnie zdiagnozować i wykluczyć awarię pompy o której pisze adaho997, odłącz przewód idący od niej do serwa, odpal auto i zobacz czy wciąga powietrze. Najlepiej odłącz go od serwa to wtedy też sprawdzisz czy przewód jest szczelny. Jak ciągnie to jest oki.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 1 stycznia 2009, 14:55 
Offline
Poszukaj zanim zapytasz

Posty: 62
Lokalizacja: Wroclaw
Moje BMW: E 39 530D
Faktycznie powietrze wciąga i to mocno, slychac to nawet przy nacisnieciu hamulca i otwartej masce, zbiorniczek plynu hamulcowego i cala pompa az drga, natomiast hamulec na zimnym silniku jest twardy jak cegla a po rozgrzaniu troche silnika, hamulec nozny mozna wcisnąc gdzieś do połowy ( dalej nie idzie), mimo to auto praktycznie wogole nie hamuję, czy to są objawy uszkodzonej membrany w serwie?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 1 stycznia 2009, 18:12 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 788
Lokalizacja: Lublin
No to masz membranę padniętą tak jak pisałem. Nie trzyma ci ciśnienia i przez to nie masz wspomagania.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 1 stycznia 2009, 21:32 
Offline
Poszukaj zanim zapytasz

Posty: 40
Lokalizacja: Zabrze
Witam!
Ja mam identyczne problemy. W czwartek jeszcze jakos przejechalem pare km ale gdy stanolem to ciut smierdzialo z przednich kol (jakby klocki nie odbijaly),no ale jakos auto hamowalo,dzis pedal hamulca zamarzl,znieruchomial ,stwardnial na dobre.
Bawic sie z ta membrana czy od razu wymienic pompe i servo?
pzdr


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 2 stycznia 2009, 12:40 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 788
Lokalizacja: Lublin
peri00, zacznij od sprawdzenia tych przednich hamulców. Może ci się tłoczki zatarły z nie od razu serwo padło.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 2 stycznia 2009, 15:27 
Offline
Forumowicz

Posty: 272
Lokalizacja: pomorskie
tak więc koledzy przyczyną braku hamulców w waszych przypadkach może być wilgoć w serwie i jak przychodzi mróz to hamulce diabli biorą
dziś byłem u mechanika z inną usterka i przyjechały dwie e39 530d z takimi objawami
diagnoza - zamarznięte serwo

_________________
zobacz mojÂą niuniĂŞ

http://www.bmw-sport.pl/viewtopic.php?p=344853#344853

Obrazek

przydaÂła Ci siĂŞ moja wypowiedz:)
-kliknij "POMÓG£"


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 2 stycznia 2009, 15:50 
Offline
Poszukaj zanim zapytasz

Posty: 62
Lokalizacja: Wroclaw
Moje BMW: E 39 530D
Jak się można przed tym zabezpieczyć, żeby do serwa nie dostawała się wilgoć pod wpływem deszczu czy mrozów? Podobno należy dbać o serwo i odprowadzać wodę, jeśli się na nim znajdzie o czym dużo osób nie zdaje sobie sprawy, ale w jaki sposób to się robi?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 3 stycznia 2009, 20:14 
Offline
Poszukaj zanim zapytasz

Posty: 40
Lokalizacja: Zabrze
A czy bardziej prawdopodobna przyczyna naszych klopotow jest zawor na przewodzie podcisnieniowym dohodzący do serwa? Bo jakos w zamarzajace servo do teraz nie chce mi sie wierzyc! :szok:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 4 stycznia 2009, 11:12 
Offline
Forumowicz

Posty: 272
Lokalizacja: pomorskie
zdejmij dochodzący przewód do serwa i zobacz podciśnienie
jeżeli ciągnie powietrze to masz odpowiedz

inny sposób
wstaw auto na noc do ogrzewanego garażu i zobacz co będzie na drugi dzień jak wyjedziesz :)

_________________
zobacz mojÂą niuniĂŞ

http://www.bmw-sport.pl/viewtopic.php?p=344853#344853

Obrazek

przydaÂła Ci siĂŞ moja wypowiedz:)
-kliknij "POMÓG£"


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 4 stycznia 2009, 17:48 
Offline
Poszukaj zanim zapytasz

Posty: 10
Lokalizacja: kujawsko-pomorskie
Przyczyną kłopotow moze byc zawor o ktorym pisze peri00 taki problem miał moj kolega fakt ze nie było to BMW tylko Daewoo ale sprawdzic mozna.Wyczyscił ten zawor i wszystko jest ok.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: zamarznięty hamulec / serwo E39
PostNapisane: 7 stycznia 2009, 13:50 
dodam swoje doświadczenie z tymże właśnie problemem. otóż, jesienią 2006 zapchała mi się od liści i gałązek misa, w której mieści się serwo. po kilku dniach intensywnych opadów napełniła się wodą. jak to odkryłem? ano po wciśnięciu pedału hamulca usłyszałem chlupot wody, odgłos wyciąganego kalosza z bagienka. u mechanika okazało się, że serwo było zanurzone do połowy w wodzie. przeczyścił odpływ, wszystko wróciło do normy, jeździłem.
w styczniu, tej zimy przyszło parę dni mrozów. no i objawy jak wyżej - hamulec twardy jak kamień, rzecz jasna nie hamował. po rozgrzaniu silnika, zaczął "chwytać". mróz wkrótce ustał i nie powrócił. mamy teraz zimę 08/09 i mróz. i ten sam problem. wilgoć nigdy do końca nie odparowała z tego urządzenia najwyraźniej. obecnie auto stoi, a ja szukam (no, przed chwilą znalazłem) używane serwo (nowe, faktycznie 1500zł bez groszy). i tu uwaga - wygląda na to, że są trzy różne typy - czarne, czarne "podwójne" (rzekomo po 1999r) oraz srebrne (chyba też podwójne).

nie wiem jak u Wy, ale wszystko wskazuje na to, że ja przyczynę zamarzniętego hamulca mogę z dużą dozą prawdopodobieństwa przypisać właśnie zalaniu serwo.

mam nadzieję, że ta informacja komuś się przyda.

pozdro
M.


Góra
  
 
 Tytuł:
PostNapisane: 7 stycznia 2009, 14:21 
Offline
Poszukaj zanim zapytasz

Posty: 42
Lokalizacja: wÂłocÂławek
witam. mam identyczna sytuacje (e39 523i 97r touring) czyli zapalenie kontrolki abs i trakcji a samochod ledwo co hamuje. moje zapytanie jak dobrac sie do serwa i ewentualnie wysuszyc je lub membrane. posiada ktos moze jakis schemat lub kilka rad. dodam ze hamulec twardy od polowy i problem zaczal sie od mrozow :mad:
pozdrawiam


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 32 ]  Przejdź na stronę 1, 2  Następna strona


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Majestic-12 [Bot] i 28 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL