BMW Sport

Forum dyskusyjne fanów marki BMW

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player



Ogłoszenia
Teraz jest 16 grudnia 2017, 08:16


Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji


Tematy związane z modelami wytworzonymi przed 1990r. prosimy zakładać w dziale Young & Oldtimery



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 11 ] 
Autor Wiadomość
 Tytuł: [E36] Problem z elektryką
PostNapisane: 1 października 2017, 23:28 
Offline
Poszukaj zanim zapytasz

Posty: 23
Moje BMW: E36 coupe
Kod silnika: M50B25nv
Cześć,
kolejny wspaniały problem z samochodem. Tym razem ta gorsza opcja - elektryka.
Do rzeczy - auto z wyłączonymi światłami działa normalnie. Przy włączeniu świateł dostaje bzika.
Deska zaczyna przygasać/mrygać, przy naciskaniu hamulca, zapala się światło przeciwmgielne z tyłu. Światła awaryjne działają tylko z przodu,ale uwaga - na kierunkach i światłach mijania.
Oprócz problemów z samymi światłami - po ich włączeniu silnik zaczyna szaleć - jak by brak iskry, krztusi się itd - check engine zaczyna mrugać.
No po prostu samoistna choinka.
Wie ktoś jak to sprawdzić? Od czego zacząć? Słyszałem, że są problemy z kablami z tyłu od świateł, że lubią się łamać itd.
Auto ogólne to wydmuszka więc kable są na wierzchu jutro sprawdzę ten tył.
A i jeszcze jeden fakciki - komputer pokazywał wcześniej problem z światłami - bark stopu, brak oświetlenie tablicy, a oprócz tego brak płynu chłodzącego (komunikaty pokazywały się losowo).
Będę wdzięczny za wszystkie wskazówki.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 2 października 2017, 16:32 
Offline
Moderator
Avatar użytkownika

Posty: 15371
Lokalizacja: Los Santos
Moje BMW: E30 E46 E83
Kod silnika: M20B25 FTMW!!!
Garaż: ᶘ ᵒᴥᵒᶅ
Szukaj zwarcia albo braku masy.

_________________
BMW z duszą skończyły się na Kill 'em All.
Obrazek
Było: '92 E36 320i 2d diamantschwarz/stoff anthrazit; '98 E46 323i 4d farngruen/leder hellbeige
Jest: '90 E30 325i 2d diamantschwarz/leder bison schwarz (M3) + '97 E36 323i->328i 2d arktissilber/leder montana schwarz
Jest: '05 E46 330ci stahlblau/leder schwarz + '08 E83 X3 3.0si alpinweiss 3/leder nevada tabak


Góra
 Zobacz profil  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 3 października 2017, 01:27 
Offline
Poszukaj zanim zapytasz

Posty: 99
Moje BMW: E83
Kod silnika: M47N
W twoim przypadku można by to przyrównać do prądów błądzących czyli w uproszczeniu nie idących tą drogą co powinny.
Tak jak napisano w poście powyżej najczęściej brak masy lub przebicia na izolacji.. w takiej sytuacji jak się jakiś bezpiecznik spali to jest jeszcze dodatkowe dziwne zachowanie.
czyli zacząć od bezpieczników i wszystkie punkty gdzie jest podłączenie do masy, dalej to czy gdzieś nie nie ma przebić i przerw w ciągłości.
Zacząć od najłatwiejszych rzeczy.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 5 października 2017, 06:49 
Offline
Poszukaj zanim zapytasz

Posty: 23
Moje BMW: E36 coupe
Kod silnika: M50B25nv
MarianMarian, dokładnie tak jest.
Masę sprawdziłem na silniku - jest ok, prądu na wyłączonym zapłonie nic nie kradnie. 0.18A mam między masą, ujemnym biegunem aku - jest to generowane przez centralny zamek - po wyjęciu bezpiecznika jest jakieś 0.01A - ale przypuszczam, że centralny może przez chwilę działać w tle po wyłączeniu auta.
Ale jak szukać zwarcia, przebicia itd to już nie wiem.
Ogólnie auto jak się nie włączy świateł jest ok - ale już przy naciśnięciu hamulca / włączeniu biegu wstecznego - silnik od razu gaśnie.
Na dodatek cały czas żarzą się kierunki z tyłu, czyli dostają jakiś lewy prąd i na desce jest podświetlone światło przeciwmgłowe tylne.
Dziwne, że przy każdym przekręceniu kluczyków w stacyjce cyka jeden z przekaźników pod kierownicą. Chyba dwa wczoraj sprawdziłem i nie wyglądają na spalone.
Dzieje się jakaś magia, a elektryka jest mi ciut obca. Auto postaram się oddać do elektromechanika, pewnie w przyszłym tygodniu bo wyjeżdżam.
Chyba, że jeszcze ktoś coś podpowie :)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 6 października 2017, 13:18 
Offline
Poszukaj zanim zapytasz

Posty: 99
Moje BMW: E83
Kod silnika: M47N
wkleję Ci cytat z innego forum :
Przyczyna znaleziona i zneutralizowana :) powodem w.w zachowania świateł był urwany kabel masy idący przez gumę do klapy bagażnika. Po zsunięciu z kabli gumowej osłony ukazał mi się widok BARDZO popękanych osłon kabli - tylko 3 kabelki były dobre, tak to wszystkie miały popękane osłony i miedź była na wierzchu, jeden masowy był urwany całkowicie :shock:
Radzę WSZYSTKIM użytkownikom E46 i nie tylko zajrzeć w to miejsce, żeby nie mieć jakiejś nieprzyjemnej niespodzianki (foto) zajrzenie tam to dosłownie 3 min. a konsekwencje mogą być różne w przypadku ew. zwarcia.
https://www.__prosze_uzyc_innego_hostingu_do_zdjec_/zdjecie/a721d6dddf73fb4a
Koniec cytatu.
To nie znaczy że musisz mieć to samo


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 6 października 2017, 21:31 
Offline
Poszukaj zanim zapytasz

Wiek: 35
Posty: 80
Lokalizacja: Dolnośląskie
Moje BMW: E36
Kod silnika: M52B20
Może masz wodę pod wykładziną i gdzieś jest zwarcie. Chyba wszystkie beemki wcześniej lub później pływają :P


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 7 października 2017, 01:25 
Offline
Poszukaj zanim zapytasz

Posty: 99
Moje BMW: E83
Kod silnika: M47N
Zauważyłem że fotka powyżej się nie otwiera
http://www.__prosze_uzyc_innego_hostingu_do_zdjec_/zdjecie/a721d6dddf73fb4a
Hmm... niby wklejam dobry adres do fotki ale automatycznie jest zmieniany i się nie otwiera . Są jakieś triki jak to zrobić ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 9 października 2017, 06:50 
Offline
Poszukaj zanim zapytasz

Posty: 23
Moje BMW: E36 coupe
Kod silnika: M50B25nv
@Karmazyn - nope, auto to wydmuszka na - podłodze nie mam wykładzin.
@MarianMarian, dzisiaj sprawdzę ten przewód. Co do zdjęcia - skorzystaj z innego hostingu (imgur, imageshack etc).


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 15 listopada 2017, 07:23 
Offline
Poszukaj zanim zapytasz

Posty: 23
Moje BMW: E36 coupe
Kod silnika: M50B25nv
No to tradycyjnie podzielę się rozwiązaniem problemu.
Problem z masą - wypięta wtyczka na wiązce idącej do grzania tylnej szyby ;)
Banał a takie problemy :(


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 15 listopada 2017, 14:03 
Offline
Poszukaj zanim zapytasz

Posty: 99
Moje BMW: E83
Kod silnika: M47N
Gratki za cierpliwość w rozwiązaniu problemu i powrotu do normalności.
Po mimo wszystko to mam podejrzenia że jeszcze gdzieś brakuje połączenia z masą lub są jakieś rzeźby na kablach chyba oryginalnie tak nie jest aby ta masa ze wspomnianej wtyczki służyła to tak dużo komponentów.
Może ktoś będzie miał odwagę i rozepnie tą wtyczkę u siebie ?
Mniejsza z tym najważniejsze że śmiga.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E36] Problem z elektryką
PostNapisane: 11 grudnia 2017, 00:02 
Offline
Poszukaj zanim zapytasz

Posty: 23
Moje BMW: E36 coupe
Kod silnika: M50B25nv
@MarianMarian
Ogólnie to jeżeli to jest wspólna masa to on odpowiada za cały prąd który idzie do tyłu :)
Wszystkie światła, ogrzewanie szyby :)
Więc ja tu widzę jakieś połączenie - ale jak pisałem elektrykiem nie jestem, więc cieszę się, że machanior ogarnął i działa.
Czytałem po forach, że częstą przypadłością dla takich choinek z problemami są przetarte kable, które idą do klapy w coupe ;)
Więc to chyba w miarę potwierdzone ;)
Auto mam już ponad rok - dużo się w nim zmieniło, dużo w nie włożyłem serca, czasu i pieniędzy, ale niestety nie wszystko jeszcze jest tak jak chcę i wciąż są jakieś problemy, ale ogólnie wymienionych rzeczy coraz więcej - więc coraz mnie rzeczy szwankuje;)


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 11 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 23 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL