BMW Sport

Forum dyskusyjne fanów marki BMW

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player



Teraz jest 26 września 2018, 01:32


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Regulamin działu


W dziale proszę umieszczać tematy związane z mechaniką, elektryką i eksploatacją modeli wydanych przed 1990r.

Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.
Nie umiesz czytać, stosować się do powyższych zasad, nie będziesz mieć tematu!!


Tematy związane z modelami wytworzonymi przed 1990r. prosimy zakładać w dziale Young & Oldtimery



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 26 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 13 listopada 2009, 22:56 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
Jak w temacie, a więc posiadam nietypową wersje bmw e34 z napędem na 4 koła. Problem w tym że ten napęd niedziała tak jak powinien tzn. Na suchym asfalcie samochód trzyma się drogi bardzo dobrze(ciągną 4 koła wyrażnie czuć), ale problem pojawia się na błocie, śniegu:
Najczęściej dzieje się tak że przez pierwsze sekundy buksuja cztery koła a po chwili buksuje sam tył, czasem ale bardzo rzadko dzieje się tak że zabuksuje przód. Mam też takie wrażenie że po dłuższej ostrzejszej jeżdzie napęd działa gorzej, a po chwili postoju jest niewielka poprawa
Postanowiłem zrobić dwa małe testy na windzie
http://www.youtube.com/watch?v=KPWFCKhrP0Y
http://www.youtube.com/watch?v=ewzDdGM0a6M
Dodam jeszcze że świeci mi się ABS ASC, zeszłej zimy ABS ASC działał poprawnie napęd też, tylko żeprzednie koła zaczynały buksować z lekkim opużnieniem
Zbliża się zima chciałbym jakoś to naprawić, jak myślicie powodem jest niedziałające ABS ASC
czy skrzynia rozdzielcza się sypie??? Prosze o pomoc


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: BMW e34 4x4 napęd na 4 koła nie sprawny
PostNapisane: 16 listopada 2009, 16:55 
Offline
Forumowicz

Posty: 309
Lokalizacja: WÂłocÂławek
Moje BMW: 330xi
Kod silnika: M54B30
Na pewno masz problem z elektroniką. Ten napęd tak się zachowuje, gdy tylne kola mają poślizg są hamowane i napęd jest przekazywany a przód. Przy uszkodzonym ASC caly napęd idzie na te kola które mają najlżej czyli idetycznie jak przy klasycznym dyfrze bez szperą. Skrzynia rozdzielcza jest takim dyfrem,który dziala pomiędzy tylnymi i przednimi kolami. Bez elektroniki ten napęd jest ulomny.

_________________
Stop tandecie! Stop ró¿owym wdziankom:)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: BMW e34 4x4 napęd na 4 koła nie sprawny
PostNapisane: 16 listopada 2009, 17:10 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
No mam nadzieje że się nie mylisz. Bo mechanik mówił że regeneracja skrzyni rozdzielczej zaczyna się od 1000 zł.
Byłem dziś na diagnostyce komputerowej ABS-u wyskoczyły takie błendy:
sygnał zwrotny LDA
kolizja konta zapłony
odcięcie zapłonu


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: BMW e34 4x4 napęd na 4 koła nie sprawny
PostNapisane: 16 listopada 2009, 17:22 
Offline
Forumowicz

Posty: 309
Lokalizacja: WÂłocÂławek
Moje BMW: 330xi
Kod silnika: M54B30
Doprowadź ASC/ABS do kultury i wszystko powinno powrócić do normy.

_________________
Stop tandecie! Stop ró¿owym wdziankom:)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: BMW e34 4x4 napęd na 4 koła nie sprawny
PostNapisane: 16 listopada 2009, 17:33 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
A czy w skrzyni rozdzielczej nie powinno być czegoś w rodzaju szpery?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: BMW e34 4x4 napęd na 4 koła nie sprawny
PostNapisane: 16 listopada 2009, 18:46 
Offline
Forumowicz

Posty: 309
Lokalizacja: WÂłocÂławek
Moje BMW: 330xi
Kod silnika: M54B30
W normalnych auta ternowych jest coś co się nazywa blokada dyfra centralnego lub reduktora. Używa się tego w trudnym terenie. BMW nie ma blokady, a centralny mechanizm różnicowy musi być bo gdyby go nie bylo auto mialoby problemy ze skręcaniem. Mślę, że gdybyś podniósł jedno kolo z tylu i jedno z przodu to one by się kręcily.

_________________
Stop tandecie! Stop ró¿owym wdziankom:)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: BMW e34 4x4 napęd na 4 koła nie sprawny
PostNapisane: 17 listopada 2009, 09:41 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 776
Lokalizacja: okolice Torunia
Moje BMW: E34 525ix
Kod silnika: M50TUB25
piotrek976psk napisał(a):
Dodam jeszcze że świeci mi się ABS ASC, zeszłej zimy ABS ASC działał poprawnie napęd też, tylko żeprzednie koła zaczynały buksować z lekkim opużnieniem
Zbliża się zima chciałbym jakoś to naprawić, jak myślicie powodem jest niedziałające ABS ASC
czy skrzynia rozdzielcza się sypie??? Prosze o pomoc


w takim układzie elektroniczna regulacja systemu blaokady międzyosiowego systemu osiowego nie działa, wrzucę
info z manuala

piotrek976psk napisał(a):
Doprowadź ASC/ABS do kultury i wszystko powinno powrócić do normy.


tak tylko informacyjnie w ix nie ma ASC, ale zgadzam się z w 100% z opinią

podłacz bunie pod DIS'a będzie wiadomo coś więcej, u mnie tez czasami potrafiła zapalic się kontrolka od blokady a powód był banalny uszkodzony (i to nie do końca) "włącznik" świateł hamowania dziwne ale prawdziwe a DIS to wiedział, wrzucę printscren jak znajde

_________________
nasza buńka

E34 Obrazek

E53 Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 17 listopada 2009, 09:59 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 615
Lokalizacja: Sokołów Podl./Wawa
Moje BMW: e34 ix/e30/e39
Kod silnika: M50B25/M20B20/M57D25
Garaż: e34 525 ix -> viewtopic.php?t=21841
e30 320i -> viewtopic.php?t=52144
e39 525d -> soon :)
W normalnych wypadkach moment obrotowy przekazywany jest 64% os tylna, 36% os przednia. Ten stosunek nie jest stały i może się wachać do 100% na jedną oś. Przy normalnym mechaniźmie różnicowym, takie zachowanie jak pokaząłes byłoby poprawne. Ale nie w e34. Wg mnie nic nie ma tu normalnie. Robiłem kiedyś takie testy: przednia oś na asfalcie, tylna na trawie. Przy próbie dynamicznego ruszenia auto bez najmniejszych problemów ciągneło do przodu. Gdby u mnie mechanizm różnicowy międzyosiowy działał tak jak pokazałeś na filmikach, to zachowanie byłoby zupełnie inne.

Piszesz, że po ostrzejszej jeździe napęd sprawuje sie gorzej. Może masz za mało płynu w transfer box? Pamietaj, że olej w transfer box pełni też funkcję wymiany ciepła. Ale tak jak wszyscy piszą - elektronkę należy także brać pod uwagę. Kiedyś ktoś formum podesłał mi lini do dokumentu, z którego wynikało, że w przypadku awarii napędu, cały moment obrotowy trafia na tylną oś. To niezgadzałoby się z tym, co występuje u Ciebie.

Two przypadek zaintrygował mnie. Przeprowadze dokładniejsze testy jak działa napęd w e34 ix i podzielę się wnioskami na forum.

_________________
Moje gelerie:
Obrazek ObrazekObrazek

e34 525 xDrive -> viewtopic.php?t=21841
e30 320i -> viewtopic.php?t=52144


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 17 listopada 2009, 14:08 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
Olej w skrzyni rozdzielczej był wymieniany i to całkiem niedawno
Kilka razy sprawdzałem napęd w ten sposób: przednie koła na betonie tylne na błocie, efekt zawsze buksował tył. Innym razem odwrotnie tył na betonie, a przód na błocie i próba szybszego ruszenia, efekt kilka raz auto wyrwało do przod bez buksowania, kilka raz delikatnie zabuksował tylko przód, ale najczęściej buksowały jednocześnie przód i tył.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 17 listopada 2009, 14:21 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
Przypomniałem sobie jeszcze jedną sytłacje, raz postawiłem samochód z góry i zaczołem podnosić na windzie lewą przednią strone, kiedy lewe przednie koło zaczeło się odrywać od ziemi samochód zaczoł powoli zjeżdżać w dół czyli do przodu, natomiast koło które było w powietrzu zaczeło bardzo szybko kręcić się w odwrotną strone czyli do tyłu. Samochód powoli zjechał w dół jakieś 10 cm i zatrzymał się


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 17 listopada 2009, 20:11 
Offline
Poszukaj zanim zapytasz

Posty: 15
Lokalizacja: WrocÂław
Witam,

jesli jest to problem z elektronika to moze to byc sterownik ABS ABD ten odpowiadajacy za blokade mechanizmu miedzyosiowego oraz ABS.
http://moto.allegro.pl/item798848887_bm ... s_abd.html
Katlogowy numer czesci sie zgadza,to jest do ix'a.
Tu jest rys techniczny
http://www.realoem.com/bmw/showparts.do ... g=20&hl=62

Jesli chodzi o blokade tylnego dyferencjalu to jest elektrohydrauliczna i zapina sie przy zwiekszonej predkosci obrotowej kol tylnych,przy niskich obrotach kola beda sie krecily w przeciwna strone.Wazne jest aby wymienic olej we wspomaganiu bo szpera jest obslugiwana przez ta pompe.(nivo tez jesli obecne)
U mnie sie dzieje to samo co u kirlana,czujnik od swiatel stopu na pedale hamulca szwankuje i czasem zapala sie kontrolka od ABD.

Pozdrawiam i zycze szybkiego powrotu do zdrowia buni bo zima tuz tuz :hurra:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 17 listopada 2009, 22:11 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 776
Lokalizacja: okolice Torunia
Moje BMW: E34 525ix
Kod silnika: M50TUB25
zagor71 napisał(a):
U mnie sie dzieje to samo co u kirlana


u mnie się działo, na szczęście czas przeszły, wytropiłem szkodnika i to dzięki podłączeniu pod kompa (DIS) bo niestety nic więcej (moim zdaniem) do E34 się nie nadaje

_________________
nasza buńka

E34 Obrazek

E53 Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 18 listopada 2009, 20:15 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
Co do sterownika ABS ABD wymieniłen go i nic to nie dało(no chyba że ten nowy też był zepsuty). Za tydzień jestem umówiony z mechanikiem.
Zeszłej zimy kiedy działało ASC i próbowałem buksować na śniegu to zawsze przód ruszał z opóżnieniem, u was też opóżnienie jest?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 18 listopada 2009, 20:23 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 776
Lokalizacja: okolice Torunia
Moje BMW: E34 525ix
Kod silnika: M50TUB25
piotrek976psk napisał(a):
Co do sterownika ABS ABD wymieniłen go i nic to nie dało(no chyba że ten nowy też był zepsuty). Za tydzień jestem umówiony z mechanikiem.
Zeszłej zimy kiedy działało ASC i próbowałem buksować na śniegu to zawsze przód ruszał z opóżnieniem, u was też opóżnienie jest?


ja nigdy takich eksperymentów nie prowadziłem, zerwać przyczepność nie jest tak prosto nawet na zaśniezonej drodze, u mnie tylko kontrolka od elektronicznego systemu regulacji blokady międzyosiowego systemu osiowego (dajcie już spokój z tym ASC przy ix) migała i auto cały szas do przodu rwało

nie zaobserwowałem żadnego zjawiska z opóxnieniem

P.S. umówiony do mechanika = diagnoza DIS? czy jak to widzisz?

_________________
nasza buńka

E34 Obrazek

E53 Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 18 listopada 2009, 20:55 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
Tego mechanika polecio mi dwóch znajomch, podobno mechanik ten pracował 16 lat w serwisie BMW, będzie to diagnozawął przy pomocy komputera (nie wiem jakiego), ale i również za pomocą własnego doświadczenia. Mam nadzieje że na zime BMW wyzdrowieje.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 18 listopada 2009, 20:58 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 776
Lokalizacja: okolice Torunia
Moje BMW: E34 525ix
Kod silnika: M50TUB25
piotrek976psk napisał(a):
podobno mechanik ten pracował 16 lat w serwisie BMW


mam nadzieję że nie w bydzi :hyhy:

_________________
nasza buńka

E34 Obrazek

E53 Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 18 listopada 2009, 22:06 
Offline
Poszukaj zanim zapytasz

Posty: 15
Lokalizacja: WrocÂław
U mnie tez rwie jak szalona ale na swiezym sniegu pod gore zrywa przyczepnosc bez problemu,kwestia ile dasz gazu.No wlasnie tu nie ma ASC tylko blokada,u siebie nie zauwazylem zadnego opoznienia.

Upewnij sie ze to dobry mechanik,wcale nie jest tak latwo znalezc kogos kto zna sie na bmw,zwlaszcza nietypowym.
U mnie jest maglownica do regeneracji w pierwszej koejnosci przed zima bo przy -20 nie da rady ukrecic kierownica.

Pomysle z tym DIS'em.Bo czasem denerwuje to ale maglownicawazniejsza :przestraszony:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 5 grudnia 2009, 20:14 
Offline
Poszukaj zanim zapytasz

Posty: 57
Lokalizacja: KrakĂłw
Witam ponownie(przez ostatnie dwa tygodnie miałem problem z zalogowaniem się, co się zalogowałem, to coś mnie wylogowywało).Wracając do tematu, naprawiłem ABS ASC i to przypadkiem wymieniłem jeden przekaźnik, nie byłem nawet u mechanika.
No i teraz 4x4 działa :hurra: :hurra: :hurra:
Sprawdzałem na błocie i trawie 4 koła kopały, najczęściej dwa z tyłu jednocześnie i jedno z przodu
Lecz mam wrażenie że mimo wszystko skrzynka zaczyna się sypać, ponieważ czasem troszkę spóźnia przód.
Tzn. czasem jednocześnie łapie przód i tył, a czasem przód po chwili łapie, no chyba że tak ma być. W każdym bądź razie grzebią się 4 koła i to jest najważniejsze.
PS. ktoś wspominał że nie ma ASC tylko mechaniczną blokade :zdziwko: Na pewno chodziło o e34 4x4???


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 6 grudnia 2009, 13:58 
Offline
Poszukaj zanim zapytasz

Posty: 15
Lokalizacja: WrocÂław
Na bank chodzi o e34.Nie ma tu asc bo i po co?Jest blokada mechanizmu miedzyosiowego.

A z tym spoznianiem sie przednich kol to moze przewrazliwienie tylko.
Mnie natomiast ciekawi co to za przekaznik.Podziel sie wiedza to moze nam ulatwic zycie w przyszlosci jak sie komus to stanie.
:ok:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E34] 4x4 napęd na 4 koła nie sprawny
PostNapisane: 6 grudnia 2009, 18:22 
Offline
Forumowicz

Posty: 309
Lokalizacja: WÂłocÂławek
Moje BMW: 330xi
Kod silnika: M54B30
W tym aucie nie ma blokady międzyosiowej. Skrzyni rozdzielcza jest mechaniczna nie ma tam żadnej elektroniki, ani hydrauliki.
http://www.realoem.com/bmw/showparts.do ... g=27&fg=05

Blokada jest tylko tylnego dyferencjału.
W modelu e46 zastosowano coś w rodzaju aktywnych szper, dzialających zarowno na przedniej jak i na tylnej osi przy wykorzystniu hamulców. W nowszych x5 zastosowano X-drive i jest to pierwsza wersja gdzie istnieje podział napędu miedzy osiami w zależności od potrzeb. W e30,e34 i e46 jest stały 32/68 %.
Skrzynia rozdzielcza spełnia funkcję centralnego dyfra, który dostarcza napęd tam gdzie kola mają pślizg i stąd wrażenie, że kolamają opóźnienie bo być może np stoją na gruncie który ma większą przyczepność.

_________________
Stop tandecie! Stop ró¿owym wdziankom:)


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 26 ]  Przejdź na stronę 1, 2  Następna strona


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL