BMW Sport

Forum dyskusyjne fanów marki BMW


Ogłoszenia
Teraz jest 20 czerwca 2019, 13:39


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie. Możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
 Tytuł: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 00:13 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
Witam, kupiłem e60 530xd fl.
Posiadam nagłośnienie zgodne z vin s676 ale nie działają subwoofery pod fotelami.
Głośniki sprawne , wzmacniacz sprawny. Nie dochodzi sygnał z radia do wzmacniacza.
Co to może być ? Jak sprawdzić czy prawidłowo jest zakodowane radio?
W vo czy jakoś tak jest $676


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 08:53 
Offline
Specjalista

Posty: 2171
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Na początek dokoduj radio domyślnym profilem w NCSExpert(default profil lub expertenmodus)
W przypadku CCC konieczne jest kodowanie kilku modułów

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 13:43 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
Pustym plikiem man ?
Które dokładnie moduły zakodować ?
Wydaje mi sie ,że radio jest zakodowane na hifi bo nie ma kompletnie basów. W stereo chyba powinny być ,a w hifi są obcinane.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 14:39 
Offline
Specjalista

Posty: 2171
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Za mało informacji podałeś. Chociażby jakie radio posiadasz

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 14:46 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
Wrzucam wyposażenie. Navi to duża ccc prof.
Kod:
Prod.date: 2007-10-12
S1CB   ACEA / CO2 scope
S2SC   BMW LA wheel, start spoke 243
S3AC   Trailer coupling
S4BX   Interior strips, high-gloss, grey
S5AC   High-beam assistant
S5DF   Active cruise control+stopgo function
S6AA   BMW TeleServices
S6AB   Control, Teleservices
S6FL   USB/audio interface
P7A4   Advantage package + innovation package
S7SP   Navi Professional/m.-ph.prep. Bluetooth
S8S8   Country-specific navigation control
S8SA   Navigation access request,country-spec.
S8SC   Telematics access request,country-spec.
S8SP   Control unit COP
S203   4-wheel drive
S205   Automatic transmission
S339   Shadow-Line
S415   Sun-blind, rear
S423   Floor mats, velours
S428   Warning triangle and first aid kit
S430   Interior/outside mirror with auto dip
S431   Interior rear-view mirror with auto dip
S442   Drink holder
S456   Comfort seat with memory
S465   Through-loading system
S494   Seat heating driver/passenger
S502   Headlight cleaning system
S508   Park Distance Control (PDC)
S522   Xenon Light
S524   Adaptive Headlights
S534   Automatic air conditioning
S536   Auxiliary heating
S548   Kilometre speedo
S609   Navigation system, Professional
S610   Head-up display
S612   BMW Assist
S616   BMW Online
S620   Voice control
S633   Preparation, mobile phone, Business
S676   HiFi speaker system
S698   Area-Code 2 for DVD
S710   M leather steering wheel
L801   NATIONAL VERSION GERMANY
S851   Language version German
S863   Dealer List Europe
S879   Operating instructions German


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 14:56 
Offline
Specjalista

Posty: 2171
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Przekoduj CAPPL, CASK, CGATE i CHOST pustym MAN lub domyślnym profilem

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 10 czerwca 2019, 15:02 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
Czyli pusty man a profil do tego revtor , domyslny czy expert ? Czy obojętnie ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 12 czerwca 2019, 17:02 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
cursor napisał(a):
Przekoduj CAPPL, CASK, CGATE i CHOST pustym MAN lub domyślnym profilem


Przekodowałem wszystkie te moduły. Nic się nie zmieniło niestety.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 14 czerwca 2019, 06:55 
Offline
Specjalista

Posty: 2171
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Sprawdź czy do wzmacniacza dochodzi zasilanie oraz czy na białym przewodzie pojawia się 12V

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 16 czerwca 2019, 00:57 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
cursor napisał(a):
Sprawdź czy do wzmacniacza dochodzi zasilanie oraz czy na białym przewodzie pojawia się 12V


Dochodzi zasilanie. Ten biały to ma być cienki przewód ?
Ogólnie jeżeli podam sygnał do wzmacniacza na krótko z telefonu to głośniki grają.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 16 czerwca 2019, 21:50 
Offline
Specjalista

Posty: 2171
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Cienki biały to wzbudzenie. Odpowiednik REMOTE w normalnym car-audio.
Po włączeniu radia, powinno pojawić się tam 12V

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e60] nie działające subwoofery hifi s676
PostNapisane: 19 czerwca 2019, 02:49 
Offline
Poszukaj zanim zapytasz

Posty: 7
Moje BMW: e60 530xd fl
Kod silnika: m57b30
cursor napisał(a):
Cienki biały to wzbudzenie. Odpowiednik REMOTE w normalnym car-audio.
Po włączeniu radia, powinno pojawić się tam 12V


U mnie jest to biało czarny. Jest na nim ok 11.47V ale nawet po podaniu 12v na ten pin nie ma różnicy.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 12 ] 


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 15 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL