BMW Sport

Forum dyskusyjne fanów marki BMW

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player



Teraz jest 18 lipca 2018, 03:14


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie. Możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 5 ] 
Autor Wiadomość
 Tytuł: [E61] problem z radiem. Navi
PostNapisane: 9 lutego 2015, 21:44 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: E46, E61
Witam, zakupiłem właśnie BMW e61 i mam taki problem, radio (duży ekran navi) z początku zawieszalo sie na logo BMW, lecz po chwili po tak jakby resetach włączało sie i było Oki. Dzisiaj wsiadając do auta logo juz sie pali cały czas, i radio nie chce grać. Czytałem rożne tematy lecz problemy były gdy radio wcale nie dawało oznak życia,na u mnie zawiesza sie na logo. Wie ktoś jak można temu zaradzić ? Z góry dzięki za pomoc.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E61] problem z radiem. Navi
PostNapisane: 19 lutego 2015, 00:30 
Offline
Poszukaj zanim zapytasz

Wiek: 37
Posty: 25
Lokalizacja: W-wa i okolice
Moje BMW: e60 , e36
A PDC i IDRIVE działa?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E61] problem z radiem. Navi
PostNapisane: 2 marca 2015, 01:36 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: E46, E61
tak, jesli radio sie uruchamialo wszystko bylo w normie, nasczescie juz po problemie, zakupilem radio po liftowe z 2008r, i wszystko ładnie dziala :) Powodem tego byla padajaca plyta glowna w starym radiu..


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E61] problem z radiem. Navi
PostNapisane: 23 czerwca 2018, 22:46 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: e61
Kod silnika: M57TU
Witam , chciałem podłączyć się do tematu , mianowicie chodzi o to że po odpaleniu zapłonu na ekranie nawi wyświetla się logo BMW , lub wogóle czarny ekran. Radio nie działa , i-drive kręci się bez żadnego oporu. Jakieś dwa dni temu radio samo się włączyło i działało wszystko normalnie. Od wczoraj sytuacja z zawieszonym ekranem navi powróciła. Moje pytanie jest następujące, czy muszę wymieniać całe radio czy może to być inna przyczyna np zbyt niskie napięcie z akumulatora? Sprawdzałem moduł MPM jest suchy , restartowałem radio 3 przyciskami , jednak nic nie pomaga. Już drugi dzień jeżdżę bez radia , proszę o pomoc , lub namiar na jakiegoś człowieka znającego temat w województwie kuj-pomorskim.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E61] problem z radiem. Navi
PostNapisane: 24 czerwca 2018, 03:02 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: E60
Miałem to samo oddałem radio do elektromechanika wymienił bodajże płytę główną i radio smiga powiem ci że naprawa nie jest tania.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 5 ] 


Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL