BMW Sport

Forum dyskusyjne fanów marki BMW

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player



Teraz jest 26 marca 2017, 02:32


Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie. Możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 4 ] 
Autor Wiadomość
 Tytuł: [E46] nieoryginalne radio - brak dźwięku
PostNapisane: 25 grudnia 2016, 13:19 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: E46
Witam,
mam bmw e46 316 1.8 z 2003r.
Problem jest w tym, że chce podłączyć nieoryginalne radio zamiast business cd seryjnego.
Podłączam przejściówkę, radio działa, włącza się (po włożeniu kluczyka), ale nic nie słychać w głośnikach - na auxie, usb i radiu.
Miałem taką przejściówkę za 10zł co są na allegro efekt był taki sam jak teraz... - bo pojechałem do sklepu "car audio" gdzie kupiłem i doradzono mi, że musiałbym wziąć inną redukcje - ta co jest na zdjęciu (70zeta...) - ale nic się nie zmieniło.
Oryginalne działa normalnie bez problemu - no może głośnik w drzwiach od kierowcy milczy - gumy w drzwiach jeszcze nie sprawdzałem.
Najpierw trochę sie naszukałem, naczytałem... nie widziałem takiego problemu, rozwiązania - chyba raz coś podobnego ale bez odpowiedzi zostało.
W bagażniku nie mam ukrytych, wzmacniaczy, zmieniarek, tunerów itp.
Półki i tylnych słupków szkoda jak narazie mi rozbierać jeśli problem może być w kostce.
Mam nadzieje na jakieś podpowiedzi czy wskazówki - co mogę sam zrobić, to nie chciałbym tracić pieniążków...
Będę chciał jeszcze podłączać skrzynie wzmacniacz ale to jak ruszy radio.

DAJE LINK DO GALERII ZDJĘĆ
Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek

Z góry dzieki.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] nieoryginalne radio - brak dźwięku
PostNapisane: 25 grudnia 2016, 13:55 
Offline
Uzależniony od forum :)
Avatar użytkownika

Wiek: 30
Posty: 14760
Lokalizacja: Łódź
Moje BMW: E36 & E46
Garaż: E36 316i Compact & E46 320CI Coupe
czy nie są może pomylone piny ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] nieoryginalne radio - brak dźwięku
PostNapisane: 27 grudnia 2016, 13:51 
Offline
Specjalista

Posty: 1742
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
To radio powinno spokojnie działać na tej przejściówce za 10zł.

Wspominasz, że jeden głośnik nie działa na oryginalnym radiu. Może tutaj leży problem i robi coś zwarcie?



Alpine ma możliwość wyłączenia wbudowanych końcówek mocy, pogrzeb w ustawieniach czy nie jest tak przypadkiem u Ciebie(opcja typu Power-Amp lub Power-IC)

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [E46] nieoryginalne radio - brak dźwięku
PostNapisane: 7 stycznia 2017, 19:20 
Offline
Poszukaj zanim zapytasz

Posty: 2
Moje BMW: E46
siemka dzięki za odp,
radio zaczęło działać, słychać normalnie - przyczyną było właśnie radio alpine, wyłączony był ten POWER-IC tylko musiałem znaleść "3 ukryte menu"...
a przed podłączoneniem dolutowałem minusy głośników i wpiąłem w kostkę iso dla głośników, bo były tam tylko kable plusowe, minusowe były zmostkowane z masą na drugą kostkę.

Problem rozwiązany ;), nie spieszyłem się z tym, raz, że zimno a dwa, że nie mam na to ciśnienia.

Teraz tylko muszę chyba przerobić jeden kabelek, bo radio się wyłącza i kasuje ust i pamięć po wyjęciu kluczyka.
w tym alpinie mam seryjnie zrobiony mostek na kabel zasilania (czerwony) i żółty (pamięć) i pomimo to niedziała a w drugi aucie mi tak działa, czytałem gdzieś, że to jest pomarańczowy kabel ale jeszcze nie sprawdzałem.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 4 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 8 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL