BMW Sport

Forum dyskusyjne fanów marki BMW

Teraz jest 29 maja 2022, 12:49

Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji


Tematy związane z ze starszymi modelami BMW takimi jak E36, E34, E32, E12 etc. prosimy zakładać w dziale Young & Oldtimery



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
 Tytuł: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 7 maja 2022, 14:37 
Offline
Pierwsze kroki

Posty: 6
Moje BMW: e39
Kod silnika: M52
Witam, pacjent e39 520i

Mam następujący problem, zaraz po odpaleniu telepie budą, po odłączeniu przypływki telepanie jest mniej odczuwalne ale nadal. Ba nawet z podłączoną przepływką chodzi gorzej na zimnym, dławi sie i czasami gaśnie. Bez przypływki po za falowanie, nie gaśnie a ni się nie dławi.

Dodam, że z podłączoną przepływką mam wypadanie zapłonu na różnych cylindrach, a bez przepływki zero błędów.

Czy to może być problem z przepływką? Chyba nie skoro, na odłączonej też telepie budą, ale jest mniejsze. Nie mam INPY i raczej mięć nie będę, jedyne moje odczytywanie błędów to z OBD2...

Wymieniałem już, świecie, dolot bo był dziurawy(pryskałem plakiem po innych przewodach i nic), cewki na wypadających cylindrach.

Mam gaz, ale po zakręceniu butli dalej problem.

Problem jest tylko na zimnym silniku po odpaleniu, gdy tylko lekko się nagrzeje zero objawów czy to z podłączoną czy nie podłączoną przepływką. Dodam, że jakiś czas temu mój znajomych miałem podobny problem też e39 i u niego okazała się głowica, u mnie problem zaczął się po wymianie oleju i mechanika, ale raczej to nie był problem.

Pytanie jest jedno, czy to może być przepływka czy coś innego? Nie chcę wydawać 1000+ złotych na nową, a okaże się że to nie to. Pomocy :)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 7 maja 2022, 15:20 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 2143
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d, 328i, 540i
Kod silnika: M47N 210/433
Podstawa to diagnostka, czyli odczyt błędów programem do bmw, interpretacja parametrów (masa powietrza, korekty paliwowe, praca sond) i jak zwykle szczelność dolotu. Plak nie pokaże wszystkiego, trzeba wpuścić dym. To m52 czy m52tu?

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 7 maja 2022, 16:28 
Offline
Pierwsze kroki

Posty: 6
Moje BMW: e39
Kod silnika: M52
Co do masy powietrza, to po odpaleniu mam 33,7kg/h (to normalne po odpaleniu na zimnym?) a gdy maleje to samochód co raz mniej przestaje telepać aż zatrzymuję się na 12,4kg/h i wtedy telepania nie ma. Dolot jest nówka, więc na pewno szczelny. Dymem mam zamiar sprawdzić, ale to muszę znaleźć kogoś kto posiada taki sprzęt.

Korekty krótkoterminowe bank1 i bank2 - od 3% do ok 6,25%, długie na 0%.

silnik m52


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 8 maja 2022, 09:17 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 2143
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d, 328i, 540i
Kod silnika: M47N 210/433
Podaj masę powietrza po pełnym rozgrzaniu, bez odbiorników prądu oraz nagraj wtedy pracę sond. Na zimnym masa powietrza jest zwiększona.

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 8 maja 2022, 10:40 
Offline
Przyjaciel forum
Avatar użytkownika

Posty: 3231
Moje BMW: M5
Kod silnika: S62/S63
Spróbuj skasować błędy przed odpaleniem, to zazwyczaj kasuje adaptacje i sprawdź.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 8 maja 2022, 11:45 
Offline
Pierwsze kroki

Posty: 6
Moje BMW: e39
Kod silnika: M52
Na pełnym rozgrzaniu na jałowym biegu, 12,3kg/h ale też raz było 9kg/h.

Na 3 biegu do ok 5000 tyś obrotów 295kg/h

Co do sond, to tutaj już na rozgrzanym jest krótkoterminowe skakało od 10% nawet do -15%, ale zazwyczaj to skakało od + do -. Długie maks do 2.5%

kasowałem błędy nie raz, nic nie pomogło.

Aktualnie jeżdżę bez podpiętej przepływki, na zimnym troche telepie i tylko kilka razy za faluje, na podpiętej mocne telepanie, mocne drgania podczas dodawania gazu i na zimnym przygasa.

Jeszcze dodam, że na podpiętej od razu telepie budą, zaraz po odpaleniu, a na odpiętej tak po 5-10 sekundach. Dziwne..


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 8 maja 2022, 11:56 
Offline
Przyjaciel forum
Avatar użytkownika

Posty: 3231
Moje BMW: M5
Kod silnika: S62/S63
Ale kasowales przed odpaleniem na zimnym? Jeśli nie pomaga to nie będzie kwestia adaptacji czy gazu.
Spektrum szerokie - wtryski, sondy itd


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 8 maja 2022, 13:52 
Offline
Pierwsze kroki

Posty: 6
Moje BMW: e39
Kod silnika: M52
Trzy sondy wymieniałem ok 1.5 roku temu, a 4 gdzieś z 3 miechy temu. Tak błędy kasowałem przed odpaleniem na zimnym.

Dalej mnie zastanawia czy ma to jakiś związek z wymianą oleju, wszystkie objawy zaczęły się jak odebrałem samochód od mechanika, który wymienił olej z filtrem.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 14 maja 2022, 10:57 
Offline
Pierwsze kroki

Posty: 6
Moje BMW: e39
Kod silnika: M52
Zrobiłem kolejny test przepływki i na rozgrzanym bez włączonego radia, świateł i dmuchawy pokazuje ok 9,3kg/h, czy to może skazywać na uszkodzony przepływomierz?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 15 maja 2022, 10:40 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 2143
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d, 328i, 540i
Kod silnika: M47N 210/433
Nie, wartość mniej-więcej prawidłowa dla 2.0. Jest oryginalny?

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 15 maja 2022, 11:34 
Offline
Pierwsze kroki

Posty: 6
Moje BMW: e39
Kod silnika: M52
Prawdopodobnie firmy VDO, czemu tylko z podpiętą gorzej chodzi na zimnym?

Tutaj jeszcze filmik odpalony na zimnym https://youtube.com/shorts/HYqJexJjKA8 - co to może być jak by zassysanie powietrza?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Telepie budą na zimnym, przepływka?
PostNapisane: 18 maja 2022, 13:39 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 2143
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d, 328i, 540i
Kod silnika: M47N 210/433
Coś boli silnik, np. jak jest lewe powietrze to bez przepływomierza pracuje lepiej.

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 12 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 37 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
cron
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
./cache/ is NOT writable.