BMW Sport

Forum dyskusyjne fanów marki BMW


Teraz jest 25 września 2021, 22:50


Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie. Możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji.



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 18 ] 
Autor Wiadomość
 Tytuł: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 30 listopada 2011, 16:21 
Offline
Forumowicz
Avatar użytkownika

Wiek: 33
Posty: 128
Lokalizacja: NT/KRK
Moje BMW: e39
Kod silnika: M52B28
Witam,
Jest to kolejny problem który mnie nurtuje, jest to problem typu problemy dziwne i dziwniejsze związane z elektryką w moim bmw

Okej bez owijania, chodzi o to, że kiedyś jak przełączyłem wajchę od wycieraczek w pozycje jeden, i ustawiłem czułość i zaczęło padać wycieraczki same automatycznie sie uruchamiały… do czasu, bo potem jak robiłem jak opisałem wyżej wycieraczki już nie reagowały na deszcz i wodę, uruchamiały się same i tak, co 20-30 sekund same przelatywały, tak jakbym miał zwykłe auto bez sensora deszczu, w którym jest najniższy bieg szybkości zbierania wycieraczek.... i oczywiście też do czasu to działało, padł mi aku założyłem nowy i...
Teraz jak wrzucę wajchę na pozycje 1 wycieraczki ani drgną czy pada deszcz czy nie. Ps. odpinałem pod lusterkiem ten sensor, bo gdzieś czytałem, że mógł się przywiesić, lecz nic to nie pomogło.

Może macie jakieś pomysły jak dojść do tego żeby to działało.
Z góry dzięki.
Pozdrawiam Bambus

_________________
Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 1 grudnia 2011, 20:55 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 724
Lokalizacja: Rzeszów
Moje BMW: E46 330D
Kod silnika: M57TU
Garaż: http://www.car-connect.pl/index.php?opt ... cle&id=138
Częsta usterka. Podpinasz INPA, kasujesz błąd i inicjalizujesz i po sprawie. Resetowanie odpinając czujnik nic nie da.

_________________
Obrazek>>>KLIK<<<Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 1 grudnia 2011, 20:56 
Offline
Forumowicz
Avatar użytkownika

Wiek: 33
Posty: 128
Lokalizacja: NT/KRK
Moje BMW: e39
Kod silnika: M52B28
Hmm a jak po skasowaniu błędu zainicjalizować go ?

_________________
Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 4 grudnia 2011, 18:31 
Offline
Częsty bywalec
Avatar użytkownika

Posty: 724
Lokalizacja: Rzeszów
Moje BMW: E46 330D
Kod silnika: M57TU
Garaż: http://www.car-connect.pl/index.php?opt ... cle&id=138
W inpie w module czujnika masz opcje "inicjalizacja" wciskasz i po sprawie. Jakiś czas może czujnik "dziwnie" pracować, potem się ustabilizuje.

_________________
Obrazek>>>KLIK<<<Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 26 grudnia 2011, 14:31 
Offline
Forumowicz
Avatar użytkownika

Wiek: 30
Posty: 163
Lokalizacja: Wrocław / Wieluń
Moje BMW: E46
Kod silnika: M54B30
Garaż: http://bmw-sport.pl/viewtopic.php?f=6&t=107974
Ja mam trochę inny problem w swoim e46. Z fabryki wyjechała z czujnikiem, jednak poprzedni właściciel przy wymianie szyby uszkodził czujnik i nie założył nowego.

Kupiłem odpowiedni na allegro - zamontowałem i jest zonk. Czujnik zmierzchu działa wyśmienicie ( zaprogramowałem sobie długie na 30% jako dzienne włączające się po zmroku). Za to czujnik deszczu nie daje oznak życia. Co więcej - straciłem możliwość czasowej regulacji wycieraczek. Na pierwszej pozycji chodzą non stop, tak samo jak na drugiej. Odłączając kabelek od czujnika funkcja czasowych działa.

Co można z tym zrobić ?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 22 sierpnia 2012, 17:35 
Offline
Forumowicz
Avatar użytkownika

Wiek: 33
Posty: 128
Lokalizacja: NT/KRK
Moje BMW: e39
Kod silnika: M52B28
Podpiąłem pod kompa nie chciało wejść w sensor deszczu, sprawdziłem bezpieczniki i na jednym była lekka przerwa po wymianie bezpiecznika wszedłem bez problemu i aktywowałem sensor deszczu, teraz śmiga aż miło. Temat można zamknąć

_________________
Obrazek


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 11 lutego 2014, 08:24 
Offline
Forumowicz
Avatar użytkownika

Wiek: 41
Posty: 358
Lokalizacja: ZWA/ZS
Moje BMW: E39 530dA Touring
Kod silnika: M57
Garaż: http://www.bmw-sport.pl/viewtopic.php?f=6&t=123227
Witam, odkopuję bo mam kłopot z wycieraczkami w mojej E39..

Objawy:

- po przełączeniu wajchy o stopień w górę na zapalonych kontrolkach (ale wył. silniku - 2 poz. klucza) wycieraczki machną raz i finito. Leżą. Nie działa ani czasówka, ani nie reagują na deszcz - choć w ten sposób powinien aktywować się sensor. Gdy przełączam na II czy III poziom prędkości/czułości przełącznikiem w manetce, to też machną raz i finito. Tak samo zachowują się bez procedury aktywowania sensora.

Było kilka dziwnych sytuacji że sensor chyba jednak zadziałał: Poranek. Padał deszcz. Odpaliłem auto wcześniej aktywując sensor tak jak opisałem wyżej. Wycieraczki zaczęły działać i podziałały tak może z 5 minut, po czym przestały. Wajchy nie ruszałem, myśląc że może się ogarnie jak zacznę jechać - ale podczas jazdy też kicha. Zdarzyło się też kiedyś że machnęły mi na suchej szybie podczas jazdy.

Tymczasem 2-ga i 3-cia pozycja wajchy - wycieraczki działają bez zarzutu, działają też od pozycji neutralnej (wajchy) w dół. Działa także wycieraczka tylna we wszystkich jej trybach pracy (nawet podczas cofania sama z siebie przyspiesza). Działają spryskiwacze przód i tył oraz intensywne zmywanie. Ponadto tak jak wspomniałem - działa przełącznik czułości w manetce.

INPA twierdzi że sensor jest aktywny. Natomiast w error memory pokazało się kiedyś takie cóś:

Obrazek

Próbowałem też raz takiej oto procedury kalibracji:

1. włącz zapłon aż do zapalenia się kontrolek.
2. włącz wycieraczki w tryb przerywany, jak rusza to jeszcze dwa razy włącz i wyłącz je podczas ich pierwszego przebiegu.
3. po >5 sekundach wyłącz całkowicie zapłon.
następnie
4. włącz wycieraczki w tryb przerywany
5. włącz zapłon aż do zapalenia się kontrolek
6. po około 30 sekundach wycieraczki wykonają jeden przebieg potwierdzający wykonanie kalibracji

Ale niestety nie zadziałało - po 30 sek. nic nie drgnęło, choć zastanawiają mnie te punkty:

1. - która konkretnie pozycja kluczyka? 1 czy 2?
2. - czyli jak? wajcha w górę na 1 bieg i jak tylko wycieraczki ruszą to wajcha znów w dół, po czym góra,dół,góra,dół i zostawić w spoczynku na 5 sek, tak? - tu mogłem coś zje....ać.
5. - to samo pytanie co pkt. 1

Gratuluję tym co przeczytali całość :ok: i z góry dziękuję za pomoc.

pzdr!

_________________
Obrazek

Jeśli masz w swojej E38/E39 opcję składania lusterek która nie działa, a WD40 nie pomaga, to zapewne padł silniczek. Dysponuję zamiennikiem (wątek: viewtopic.php?f=1&t=41753), zapraszam na priv :-)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 15 lutego 2014, 12:56 
Offline
Forumowicz
Avatar użytkownika

Wiek: 41
Posty: 358
Lokalizacja: ZWA/ZS
Moje BMW: E39 530dA Touring
Kod silnika: M57
Garaż: http://www.bmw-sport.pl/viewtopic.php?f=6&t=123227
Odświeżam...

_________________
Obrazek

Jeśli masz w swojej E38/E39 opcję składania lusterek która nie działa, a WD40 nie pomaga, to zapewne padł silniczek. Dysponuję zamiennikiem (wątek: viewtopic.php?f=1&t=41753), zapraszam na priv :-)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 24 lutego 2014, 18:21 
Offline
Forumowicz
Avatar użytkownika

Wiek: 41
Posty: 358
Lokalizacja: ZWA/ZS
Moje BMW: E39 530dA Touring
Kod silnika: M57
Garaż: http://www.bmw-sport.pl/viewtopic.php?f=6&t=123227
Obrazek
:dontgetit:

_________________
Obrazek

Jeśli masz w swojej E38/E39 opcję składania lusterek która nie działa, a WD40 nie pomaga, to zapewne padł silniczek. Dysponuję zamiennikiem (wątek: viewtopic.php?f=1&t=41753), zapraszam na priv :-)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 25 lutego 2014, 08:16 
Offline
Specjalista

Posty: 2627
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Na postoju nie włączysz najszybszego trybu wycieraczek. Z tego co kojarzę to będzie działać tryb przerywany co najwyżej I bieg.
Dopiero w czasie jazdy ZKE aktywuje 2 tryb.

Masz błąd jednego z przekaźników od wycieraczek.
Zajrzyj do skrzynki ze sterownikami czy nie masz przypadkiem wody na dnie.
Ostatnio miałem taki błąd i gniazdo przekaźnika było zgnite, a najcieńsze przewody(sterujące) po prostu odpadły.

Kolejna sprawa. Skoro masz inpę to połącz się z czujnikiem deszczu i sprawdź czy są jakieś błędy. Sprawdź czy widać na szybie jakieś pęcherzyki powietrza przed sensorem.
W inpie jest też opcja inicjalizacji czujnika.

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 25 lutego 2014, 09:25 
Offline
Forumowicz
Avatar użytkownika

Wiek: 41
Posty: 358
Lokalizacja: ZWA/ZS
Moje BMW: E39 530dA Touring
Kod silnika: M57
Garaż: http://www.bmw-sport.pl/viewtopic.php?f=6&t=123227
cursor napisał(a):
Na postoju nie włączysz najszybszego trybu wycieraczek. Z tego co kojarzę to będzie działać tryb przerywany co najwyżej I bieg.
Dopiero w czasie jazdy ZKE aktywuje 2 tryb.

Masz na myśli przełącznik w manetce? czy całą wajchę?
cursor napisał(a):
Masz błąd jednego z przekaźników od wycieraczek.
Zajrzyj do skrzynki ze sterownikami czy nie masz przypadkiem wody na dnie.

Sucho, a przekaźnik był rozebrany i "wylizany". A w ogóle to jest więcej niż jeden?? bo jestem/byłem przekonany że jest tylko jeden?? To jeśli jest drugi, to w którym miejscu?
cursor napisał(a):
Kolejna sprawa. Skoro masz inpę to połącz się z czujnikiem deszczu i sprawdź czy są jakieś błędy. Sprawdź czy widać na szybie jakieś pęcherzyki powietrza przed sensorem.

Błąd ten co powyżej, ale jeszcze raz dziś zobaczę. Sprawdzę też te pęcherzyki - a jeśli takowe będą, to wówczas co? sensor do wymiany? czy zdjąć i coś poczarować?
cursor napisał(a):
W inpie jest też opcja inicjalizacji czujnika.

Inicjowałem i to kilkukrotnie - zawsze pokazało że aktywny.
Dzięki za zainteresowanie :padam:

_________________
Obrazek

Jeśli masz w swojej E38/E39 opcję składania lusterek która nie działa, a WD40 nie pomaga, to zapewne padł silniczek. Dysponuję zamiennikiem (wątek: viewtopic.php?f=1&t=41753), zapraszam na priv :-)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 25 lutego 2014, 13:55 
Offline
Specjalista

Posty: 2627
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Marazzz napisał(a):
Masz na myśli przełącznik w manetce? czy całą wajchę?

Mam na myśli, że jeśli na postoju włączysz najszybszy tryb wycieraczek to GM i tak go nie aktywuje. Dopiero w czasie jazdy GM uruchamia takowy

Tak samo w trakcie jazdy jak włączysz najszybszy tryb, a później zwolnisz lub się zatrzymasz to GM zmniejszy prędkość wycieraczek aż do trybu przerywanego na postoju

Marazzz napisał(a):
Błąd ten co powyżej, ale jeszcze raz dziś zobaczę. Sprawdzę też te pęcherzyki - a jeśli takowe będą, to wówczas co? sensor do wymiany? czy zdjąć i coś poczarować?

Możesz spróbować odkleić i jeszcze raz przykleić czujnik. Jeśli to nic nie da to np. wizyta w zakładzie gdzie wymieniają szyby. Najczęściej nowy żel do czujnika mają na miejscu. Mają też wiedzę jak go wkleić bez pęcherzyków

Marazzz napisał(a):
Sucho, a przekaźnik był rozebrany i "wylizany". A w ogóle to jest więcej niż jeden?? bo jestem/byłem przekonany że jest tylko jeden?? To jeśli jest drugi, to w którym miejscu?

Starsze rozwiązanie to 2 zwykłe przekaźniki przełączalne(fioletowe bodajże). Nowsze to jeden podwójny przekaźnik(brązowy). Jeśli masz to drugie rozwiązanie i błąd nadal powraca, a przewody i styki w podstawie wyglądają ok, to sprawdziłbym czy w środku przekaźnika da się poprawić jakieś luty.
Jeśli nie to spróbowałbym go podmienić na inny.

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 25 lutego 2014, 15:21 
Offline
Forumowicz
Avatar użytkownika

Wiek: 41
Posty: 358
Lokalizacja: ZWA/ZS
Moje BMW: E39 530dA Touring
Kod silnika: M57
Garaż: http://www.bmw-sport.pl/viewtopic.php?f=6&t=123227
cursor napisał(a):
Mam na myśli, że jeśli na postoju włączysz najszybszy tryb wycieraczek to GM i tak go nie aktywuje. Dopiero w czasie jazdy GM uruchamia takowy

hehe, ok z Twojej odpowiedzi wynika że przełącznikiem wbudowanym w manetkę, czyli zaznaczonym strzałką:

Obrazek

Przekaźnik mam jeden, brązowy, pod filtrem kabinowym od strony pasażera. Ale i tak nie ma sensu go ruszać, bo już wiem gdzie leży problem. Patrz poniżej:

Obrazek
Obrazek

Nie dość że są wspomniane bąbelki, to cały sensor jest przesunięty względem "pola widzenia". Nie wiem jak mogłem tego nie zauważyć :szok: Chciałbym spróbować ogarnąć to samemu, zaraz poszukam na forum jakichś cennych wskazówek. Dzięki raz jeszcze! :ok:

Edit: może komuś sie przyda:
http://bmw5er.pl/viewtopic.php?p=425641
oraz
http://e38e39.pl/zrob-sam-elektryka/zmi ... s-t87.html
żel pod sensor kosztuje 30pln na alledrogo

Edit2: Naprawiłem huehuehue :hyhy: Działają elegancko i w każdym trybie czułości - bawiłem się dobry kwadrans testując sensor rozpylaczem do okien. Radość jak u małego dziecka - wręcz mógłbym tak polewać już do końca dnia :hyhy: poczekam jeszcze aż lunie prawdziwy deszcz, to przetestuję podczas jazdy :D

_________________
Obrazek

Jeśli masz w swojej E38/E39 opcję składania lusterek która nie działa, a WD40 nie pomaga, to zapewne padł silniczek. Dysponuję zamiennikiem (wątek: viewtopic.php?f=1&t=41753), zapraszam na priv :-)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 25 lutego 2014, 18:47 
Offline
Specjalista

Posty: 2627
Lokalizacja: Racibórz(śląsk)
Moje BMW: Vectra B
Kod silnika: X20XEV
Marazzz napisał(a):
hehe, ok z Twojej odpowiedzi wynika że przełącznikiem wbudowanym w manetkę, czyli zaznaczonym strzałką:

Nie, chodziło mi o samą manetkę. To manetką wybierasz w jakim trybie mają pracować wycieraczki. Jeśli na postoju ustawisz II bieg to i tak GM go nie włączy. Dopiero jak ruszysz to tak będzie

_________________
Jeśli udzielam się w temacie, to proszę nie pisać mi PW. Lepiej problem rozwiązać w danym temacie. Może przydać się jeszcze komuś innemu w przyszłości


Góra
 Zobacz profil  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 25 lutego 2014, 19:52 
Offline
Forumowicz
Avatar użytkownika

Wiek: 41
Posty: 358
Lokalizacja: ZWA/ZS
Moje BMW: E39 530dA Touring
Kod silnika: M57
Garaż: http://www.bmw-sport.pl/viewtopic.php?f=6&t=123227
cursor napisał(a):
Jeśli na postoju ustawisz II bieg to i tak GM go nie włączy.

U mnie działa na postoju - zarówno II, jak i III bieg.

_________________
Obrazek

Jeśli masz w swojej E38/E39 opcję składania lusterek która nie działa, a WD40 nie pomaga, to zapewne padł silniczek. Dysponuję zamiennikiem (wątek: viewtopic.php?f=1&t=41753), zapraszam na priv :-)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 3 stycznia 2015, 16:34 
Offline
Forumowicz

Posty: 121
Moje BMW: e39
Kod silnika: m57d25
Garaż: http://www.bmw-sport.pl/viewtopic.php?f ... 6&start=20
Ja mam podobny problem. Jak przed zapłonem ustawie wajchę na pozycję I to wycieraczki w ogóle nie chodzą jak ruszę pokrętłem od czułości to chodzą jak czasówki. Błędów brak łączę się z nim bez problemu inicjalizacja nic nie daje dodam, że czujnik zmierzchu działa bardzo dobrze.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 18 marca 2021, 20:10 
Offline
Pierwsze kroki

Posty: 12
Lokalizacja: Warszawa, Legionowo
Moje BMW: E46 compact
Kod silnika: M47N
Witam. U mnie inpa nie chce się skomunikować z czujnikiem rls. Macie na to jakąś radę? Wyskakuje błąd komunikacji z modułem.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [e39] Problem z czujnikiem/sensorem deszczu
PostNapisane: 14 września 2021, 20:20 
Offline
Forumowicz
Avatar użytkownika

Posty: 113
Lokalizacja: Szczecin
Moje BMW: e39 touring 520i '02
Kod silnika: m54b22
U mnie na pierwszym biegu wycieraczki załączają co jakiś czas lub często zależnie od natężenia deszczu, ale kilka razy zdarzyło mi się ze chodziły non stop jak na 2 biegu, chociaż na szybie już było czysto. Jakby sensor był zbyt czuły? Czy można to jakoś sprawdzić? Pod INPą wszystko wygląda ok

btw. może się przyda komuś, w kodowaniu któregoś modułu była zmienna, która albo aktywowała czujnik albo działała regulacja szybkości pokrętłem. Sprawdziłem i faktycznie tak jest. Obie opcje jednocześnie nie występują.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 18 ] 


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 10 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL