BMW Sport

Forum dyskusyjne fanów marki BMW

Teraz jest 25 maja 2022, 23:14

Wszystkie czasy w strefie UTC + 1


Regulamin działu


Drogi forumowiczu, przed założeniem nowego tematu proszę o skorzystanie z opcji szukaj.
Jeśli to nie przyniesie efektu i nie uzyskasz odpowiedzi na twoje pytanie, odśwież istniejący podobny temat a jeżeli takiego nie ma, możesz założyć nowy temat. Proszę jednak o poprawne tytułowanie tematów,posty o tytułach "Pomocy " będą poprawiane bądź usuwane.



Proszę również o poprawne tytułowanie tematów:
[Exx] Tytuł tematu


Tematy źle nazwane, będą usuwane, bez komentarza ani informacji


Tematy związane z ze starszymi modelami BMW takimi jak E36, E34, E32, E12 etc. prosimy zakładać w dziale Young & Oldtimery



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 28 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 16 listopada 2014, 13:41 
Offline
Pierwsze kroki

Wiek: 26
Posty: 21
Moje BMW: E46
Kod silnika: M43B19
Witam, posiadam e46 2000r. 1.9 m43. 240000tys przebiegu

Na wstępie chciałbym zaznaczyć iż przeczytałem wiele tematów o podobnych problemach w tym silniku, lecz nie znalazłem odpowiedzi na trapiący mnie problem.

Mam problem z przyspieszeniem mojego samochodu mianowicie kiedy dodaje gazu do końca, ruszając jest strasznie zamulony to samo jest na innych biegach, na wyższych obrotach jest lepiej lecz i tak jest bardzo słabo. Przyspieszanie jest efektywniejsze kiedy dodaje pół pedału gazu niz cały. Silnik od czasu do czasu faluje na wolnych obrotach nie ważne czy jest ciepły czy zimny, ma swoje humory. Po odłączeniu przepływomierza faluje jeszcze bardziej i gorzej przyspiesza. Silnik ogólnie jest strasznie zamulony, poprawiło się to troszkę po wymianie gumy za przepływomierzem, sondy boscha przed katalizatorem, swiec i filtra paliwa. Ostatnio sprawdziłem ciśnienie na listwie wtryskowej i było około 3,5 bara, więc wykluczam raczej padnięta pompę paliwa.
Nie raz wywali bląd silnika kiedy jest niski stan paliwa a po kilku kilometrach od zatankowania problem mija.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 18 listopada 2014, 14:14 
Offline
Częsty bywalec

Posty: 873
Lokalizacja: Białystok
Moje BMW: E36
Kod silnika: M52B25
Mam podobnie z tym dodawaniem gaz w e36 1,8 m43, na pol gazu lepiej sie zbiera niz z gazem do konca. Falowania nie mam, znaczy czasem po wcisniecu sprzegla obroty spadna do ok. 500 i podniesie do 900.
Jak mierzyles cisnienie na listwie? Przy uruchomionym silniku na wolnych obrotach czy bez odpalania z wlaczona sama pompa? Bo cisnienie na jakie jest ustawiony regulator np. 3bar, bedzie dopiero w momencie pelnego gazu, na wolnych obrotach jest nizsze o wartosc podcisnienia panujacego w kolektorze ssacym. Na stronce intercarsu byl taki arttkul odnosnie diagnostyki ukladu paliwowego.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 19 listopada 2014, 17:48 
Offline
Forumowicz

Posty: 164
Lokalizacja: Ciechocinek
Moje BMW: e46 318i,e39 525iTou
Kod silnika: M43TU,m54b25
Ja obstawiam i tak przeplywomierz.W tych silnikach jest tak ze zawsze lepiej idzie jak delikatnie dodajesz gazu niz wcisniesz na maksa :cwaniak: masz mozliwosc podpiecia ja pod kompa u kogos znajomego??ewentualnie lapie gdzies lewe powietrze sprawdz calutki dolot z kazdym wezykiem :cisza:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 19 listopada 2014, 22:31 
Offline
Pierwsze kroki

Wiek: 26
Posty: 21
Moje BMW: E46
Kod silnika: M43B19
@picia9669 mierzyłem przy odpalonym silniku na wolnych obrotach i po odpięciu wężyka od regulatora ciśnienie bodajże spadało lub rosło do końca nie pamiętam gdyż robił to mechanik a ja podglądałem.
Kiedy sprawdzałem przepływomierz jadać na 4 biegu około 60 km/h dociskając gaz do końca to na ekonomizerze pokazywało się ponad 20 a na 5 biegu okolo 18. Wiec chyba przepływke bym wykluczył.
Co do kompa to będę musiał podjechać do kogoś ogarniętego w temacie bo byłem już u kilku mechaników którzy wykasowali błędy i na tym ich rola się kończyła ponieważ nie umieli pomierzyć wartości dawanych przez przepływomierz.
Znacie kogoś kto dobrze włada inpa lub innym programem który pomierzy wartości.?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 19 listopada 2014, 23:06 
Offline
Zacna persona forum

Wiek: 33
Posty: 1378
Lokalizacja: ESSEX
Moje BMW: F11
odepnij przeplywke i przejedz sie zobacz czy bedzie poprawa


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 20 listopada 2014, 17:50 
Offline
Forumowicz

Posty: 164
Lokalizacja: Ciechocinek
Moje BMW: e46 318i,e39 525iTou
Kod silnika: M43TU,m54b25
skad jestes jak masz do mnie blisko mam przeplywke na pewno sprawna mozna przelozyc i zobaczyc najwyzej pozniej kupisz sobie jak bedziesz pewny:)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 6 maja 2022, 19:25 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Pacjent m43 2000 r. przebieg 208000. Samochód odpala ładnie na zimnym jak i na ciepłym silniku. Od pewnego czasu przy gwałtownym dodawaniu gazu szarpie, łapie muła i wywala chech. Przy wyższych prędkościach i dużej górce jest odczuwalne spowalnianie auta. Po odpięciu przepływki auto zaczyna delikatnie falować na biegu jałowym ale odzyskuje moc i wszystkie bolączki go odpuszczają. Jest ktoś w stanie doradzić co może być przyczyną takiego stanu?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 6 maja 2022, 19:39 
Offline
Uzależniony od forum :)
Avatar użytkownika

Wiek: 35
Posty: 21995
Lokalizacja: Łódź
Moje BMW: E36&E46&F30
Garaż: E36 316i Compact & E46 320CI Coupe & F30 320D Sedan
metalhords, na tą chwilę nie ma tutaj co doradzać poza tym żebyś zrobił diagnostykę komputerową w celu sprawdzenia błędów ;)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 6 maja 2022, 19:45 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Błąd na inpie wywala tylko jeden 171pruefung kraftstoff-versorgungssystem


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 6 maja 2022, 19:58 
Offline
Uzależniony od forum :)
Avatar użytkownika

Wiek: 35
Posty: 21995
Lokalizacja: Łódź
Moje BMW: E36&E46&F30
Garaż: E36 316i Compact & E46 320CI Coupe & F30 320D Sedan
metalhords napisał(a):
Błąd na inpie wywala tylko jeden 171pruefung kraftstoff-versorgungssystem



Na innym forum o tym błędzie mówią tak:

- najczesciej zepsuty Kurbelgehäusentlüftungsventil , (odpowietrzenie skrzyni korbowej jest niedrożne)
- lamda moze podawac bledne parametry
- lewe powietrze
- pompa paliwa


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 6 maja 2022, 20:32 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Pompa paliwa odpada auto jest zagazowane problem występuje na pb i LPG. Wszystko przy dolocie wręcz zlałem plakiem, a obroty nawet nie drgnęły. A ten błąd 171 to nie jest zła mieszanka paliwa? O to co mi inpa pokazuje na biegu jałowym.
https://foto-hosting.pl/img/0a/d7/5d/0a ... 0bcea.jpeg
https://foto-hosting.pl/img/d8/41/99/d8 ... 4ec3a.jpeg


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 13 maja 2022, 14:28 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Poleci ktoś mechanika, który zna się na takich rzeczach w Warszawie bądź w okolicy Wawy?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 13 maja 2022, 18:59 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 2140
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d, 328i, 540i
Kod silnika: M47N 210/433
Sprawdź przewody podciśnienia.

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 13 maja 2022, 19:30 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Wygląda na cały. Po popsikaniu jakimś samostartem brak jakichkolwiek zmian. Dzisiaj odpiąłem przepływkę, trochę nierówne obroty na luzie ale inne auto, reaguje bardzo dobrze na dodawanie gazu, zero przycinek, łatwo wkręca się na obroty.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 13 maja 2022, 19:32 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Zapomniałem dodać, że wymieniałem jakiś czas temu czujnik położenia wałka rozrządu. Założony jest febi.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 13 maja 2022, 19:40 
Offline
Uzależniony od forum :)
Avatar użytkownika

Wiek: 35
Posty: 21995
Lokalizacja: Łódź
Moje BMW: E36&E46&F30
Garaż: E36 316i Compact & E46 320CI Coupe & F30 320D Sedan
metalhords napisał(a):
Zapomniałem dodać, że wymieniałem jakiś czas temu czujnik położenia wałka rozrządu. Założony jest febi.



Podmień na ori ;)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 13 maja 2022, 20:19 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Mój Ori jest walnięty wywala błąd.Febi jest słabą firmą, że może nie działać dobrze z bmw?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 14 maja 2022, 07:42 
Offline
Uzależniony od forum :)
Avatar użytkownika

Wiek: 35
Posty: 21995
Lokalizacja: Łódź
Moje BMW: E36&E46&F30
Garaż: E36 316i Compact & E46 320CI Coupe & F30 320D Sedan
metalhords napisał(a):
Mój Ori jest walnięty wywala błąd.Febi jest słabą firmą, że może nie działać dobrze z bmw?


Domyślam się że Twój ori jest walnięty... ale ogólnie BMW jest wybredne na zamienniki jeśli chodzi o czujniki ;) Najlepiej by Ci było zdobyć sprawy oryginał od kogoś na próbę ;)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 14 maja 2022, 09:13 
Offline
Pierwsze kroki

Posty: 13
Lokalizacja: warszawa
Moje BMW: e46
Kod silnika: m43
Pisałem już o przepływkę żeby podmienić i cisza. Po odpięciu przepływki auto odżywa to co wtedy komputer nie bierze wskazań z czujnika wałka?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: [E46] Słabe przyspieszenie, brak mocy M43
PostNapisane: 15 maja 2022, 10:45 
Offline
Zacna persona forum
Avatar użytkownika

Posty: 2140
Lokalizacja: Świdnica/Wrocław/Wałbrzych
Moje BMW: e46 320d, 328i, 540i
Kod silnika: M47N 210/433
Dolot sprawdza się dymem, plak nie dojdzie wszędzie. Przewody podciśnienia sprawdź wizualnie czy nie są sparciałe i spękane na końcach. Podaj masę powietrza na wolnych obrotach po pełnym rozgrzaniu.

_________________
INPA/NCS/ISTA/PaSoft - DIAGNOSTYKA, KODOWANIE WTRYSKIWACZY, ADAPTACJE - SŁUŻĘ POMOCĄ - DOLNYŚLĄSK - WROCŁAW - WAŁBRZYCH - ŚWIDNICA

POMOC PRZY OGLĘDZINACH
TEL. 782-784-200, maniek98hl@vp.pl


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 28 ]  Przejdź na stronę 1, 2  Następna strona


Wszystkie czasy w strefie UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 60 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
cron
Powered by phpBB © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
./cache/ is NOT writable.